Changeset 5698


Ignore:
Timestamp:
11/16/09 15:34:30 (10 years ago)
Author:
curtis
Message:

Eliminate CMake policy warnings.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/components/native/bf-cpp/jace/Prerequisites.cmake

    r5692 r5698  
    2222# CMake build file for cross-platform location of prerequisite libraries, 
    2323# including Boost Thread and Java's jni.h. 
    24  
    25 if(WIN32) 
    26 cmake_minimum_required(VERSION 2.8) 
    27 else(WIN32) 
    28 cmake_minimum_required(VERSION 2.6) 
    29 endif(WIN32) 
    3024 
    3125### search for prerequisite libraries ### 
Note: See TracChangeset for help on using the changeset viewer.