Changeset 6979


Ignore:
Timestamp:
09/23/10 19:47:44 (9 years ago)
Author:
curtis
Message:

Require Java 1.6 for ome-io.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/maven/projects/ome-io/pom.xml

    r6907 r6979  
    9292      <plugin> 
    9393        <groupId>org.apache.maven.plugins</groupId> 
     94        <artifactId>maven-compiler-plugin</artifactId> 
     95        <configuration> 
     96          <source>1.6</source> 
     97          <target>1.6</target> 
     98        </configuration> 
     99      </plugin> 
     100      <plugin> 
     101        <groupId>org.apache.maven.plugins</groupId> 
    94102        <artifactId>maven-jar-plugin</artifactId> 
    95103        <configuration> 
Note: See TracChangeset for help on using the changeset viewer.