Changeset 7175


Ignore:
Timestamp:
11/08/10 20:58:18 (9 years ago)
Author:
melissa
Message:

Changed ome-io component back to using Java 1.5.

Files:
3 edited

Legend:

Unmodified
Added
Removed
  • branches/4.2/components/ome-io/build.properties

    r7001 r7175  
    1818                           ${lib.dir}/slf4j-api-1.5.10.jar:\ 
    1919                           ${lib.dir}/testng-5.11-jdk15.jar 
    20 component.java-version   = 1.6 
     20component.java-version   = 1.5 
    2121component.deprecation    = true 
    2222 
  • branches/maven/projects/ome-io/pom.xml

    r6979 r7175  
    9494        <artifactId>maven-compiler-plugin</artifactId> 
    9595        <configuration> 
    96           <source>1.6</source> 
    97           <target>1.6</target> 
     96          <source>1.5</source> 
     97          <target>1.5</target> 
    9898        </configuration> 
    9999      </plugin> 
  • trunk/components/ome-io/build.properties

    r6759 r7175  
    1818                           ${lib.dir}/slf4j-api-1.5.10.jar:\ 
    1919                           ${lib.dir}/testng-5.11-jdk15.jar 
    20 component.java-version   = 1.6 
     20component.java-version   = 1.5 
    2121component.deprecation    = true 
    2222 
Note: See TracChangeset for help on using the changeset viewer.