Ignore:
Timestamp:
04/07/11 21:06:56 (9 years ago)
Author:
aivar
Message:

I had a slim-curve-1.0-SNAPSHOT.jar in my local repository, Hudson didn't, so failed. I need a dependency on slim-curve in order for the maven-nar-plugin to be able to unpack all the native library nars.

I changed this to a dependency on .nar.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/projects/curve-fitter/pom.xml

    r7683 r7685  
    5858      <artifactId>slim-curve</artifactId> 
    5959      <version>1.0-SNAPSHOT</version> 
     60      <type>nar</type> 
    6061      <!-- classifier>x86_64-MacOSX-gpp-jni</classifier --> 
    6162      <!-- dont understandt this part anyway scope>test</scope --> 
Note: See TracChangeset for help on using the changeset viewer.