Ticket #17 (closed defect: fixed)

Opened 13 years ago

Last modified 12 years ago

Bio-Formats importer does not set calibration information for alternate window types

Reported by: curtis Owned by: curtis
Priority: major Milestone:
Component: plugins Severity: major
Keywords: browser Cc:
Blocked By: Blocking:

Description

When importing data with the Bio-Formats Importer plugin, if "Standard ImageJ" is used to display the image, the calibration is set properly. But choosing another option such as "Image5D" or "4D Data Browser" results in no calibration data being populated.

Change History

comment:1 Changed 13 years ago by curtis

  • Keywords browser added
  • Owner changed from melissa to curtis

As of r2466 the problem is fixed for Image5D, but the 4D Data Browser still does not set calibration information properly. The problem is really with the 4D Data Browser, since it does its own heavy lifting, but it would make sense if it could reuse some code from the Importer plugin (such as the calibration stuff), rather than duplicating all of that logic.

comment:2 Changed 12 years ago by melissa

  • Status changed from new to closed
  • Resolution set to fixed
  • Severity set to major

Data browser sets calibration information as of r3362.

Note: See TracTickets for help on using tickets.