Ticket #23 (closed defect: fixed)

Opened 13 years ago

Last modified 12 years ago

Minimum and maximum color value sliders do not work as expected

Reported by: curtis Owned by: nor
Priority: minor Milestone:
Component: slim-plotter Severity: serious
Keywords: Cc:
Blocked By: Blocking:

Description

The min/max color sliders for adjusting the intensity pane's black level and white level do adjust those values, but not completely as expected. The easiest way to see the problem is to move one of the sliders away from its default value, then back. The intensity display will appear differently than before the sliders were moved at all.

Change History

comment:1 Changed 13 years ago by curtis

  • Owner changed from curtis to nor

comment:2 Changed 12 years ago by curtis

  • Status changed from new to closed
  • Resolution set to fixed
  • Severity set to serious
Note: See TracTickets for help on using tickets.