Ticket #3 (closed enhancement: duplicate)

Opened 13 years ago

Last modified 13 years ago

Support for Volocity databases

Reported by: curtis Owned by: melissa
Priority: minor Milestone:
Component: bio-formats Severity:
Keywords: Cc:
Blocked By: Blocking:

Description

Several people, including Michael Schell, Jeremy Sanderson, Kurt De Vos and Johannes Schindelin, would benefit from direct support for Volocity's database format; Jeremy sent .acff files; Mike sent .mvd2 (Multi-file Library version 2), .atsf, .aiix, .aisf and .dat.

Change History

comment:1 Changed 13 years ago by melissa

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of ticket #55.

Note: See TracTickets for help on using tickets.