Ticket #517 (closed defect: worksforme)

Opened 9 years ago

Last modified 9 years ago

Bio-Formats Importer progress bar is missing on some systems

Reported by: curtis Owned by: melissa
Priority: major Milestone: bio-formats-4.2.1
Component: plugins Severity: serious
Keywords: Cc: ch-n@…
Blocked By: Blocking:

Description

The recent changes to the Bio-Formats Importer have resulted in some cases where the ImageJ status bar's progress meter does not update while reading in the image. On some systems it works, but others have problems. Further investigation is needed to determine the failure cases, and isolate the cause.

Change History

comment:1 Changed 9 years ago by curtis

  • Status changed from new to closed
  • Resolution set to worksforme

We are unable to duplicate the problem on our systems. We will reopen the ticket if anyone reports a continuing problem with a defined system configuration.

Note: See TracTickets for help on using tickets.