Ticket #607 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

Drag and drop on shortcut window produces "Open" dialog

Reported by: melissa Owned by: melissa
Priority: major Milestone: bio-formats-4.3
Component: plugins Severity: serious
Keywords: Cc: curtis
Blocked By: Blocking:

Description

It really shouldn't do that, since we've already specified which file should be opened. Possibly caused by the fix for #596, as I was positive this was working last week.

Change History

comment:1 Changed 10 years ago by melissa

  • Status changed from new to closed
  • Resolution set to fixed

(In [7252]) Fixed dragging and dropping so that an "Open" dialog is not shown and filenames with spaces are properly handled. Closes #607.

Note: See TracTickets for help on using tickets.