Ticket #673 (closed task: fixed)

Opened 8 years ago

Last modified 6 years ago

Remove transitive dependencies from the cppwrap-maven-plugin POM

Reported by: melissa Owned by: curtis
Priority: minor Milestone:
Component: build Severity: minor
Keywords: Cc: melissa
Blocked By: Blocking:

Description

See the note in r7896. The addition of dependencies upon Jace and Velocity was required to allow Maven 3 to use cppwrap-maven-plugin.

Change History

comment:1 Changed 6 years ago by curtis

  • Status changed from new to closed
  • Resolution set to fixed

This was actually  done many months ago. In our tests, the transitive dependencies did not seem necessary for Maven 3 support.

Note: See TracTickets for help on using tickets.